ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 06, 2020, 03:26:08 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Questions and concerns from a true amateur
« previous next »
Pages: [1] Print
Author Topic: Questions and concerns from a true amateur  (Read 2693 times)
xT0Rx

View Profile
« on: December 22, 2012, 02:07:18 AM »

I was recently cleaning out my mothers storage shed and ran into 2 Bachmann Shooting Star HO train sets.

I have been sitting for 4 hours trying to get one of the locomotives to run. One doesn't respond, just the light turns on.

The other tries to move but only with the back of the locomotive lifted off the track. I would like to get into building train set-ups and have looked at most of your pictures and am very envious. I have been looking on the site and am unsuccessfully finding any topic that was related to my problem.

any help would be very much appreciated.
Logged
Jerrys HO
Guest
« Reply #1 on: December 22, 2012, 02:19:13 AM »

http://www.bachmanntrains.com/home-usa/board/index.php/topic,21361.0.html

similar problem
Logged
xT0Rx

View Profile
« Reply #2 on: December 22, 2012, 02:35:06 AM »

just got it workin, thanks  Smiley
Logged
Ken G Price


View Profile
« Reply #3 on: December 22, 2012, 07:48:26 PM »

just got it workin, thanks  Smiley
That's nice, but what did you have to do to fix it?
Logged

Ken G Price N-Scale out west. 1995-1996 or so! UP, SP, MoPac.
Pictures Of My Layout, http://s567.photobucket.com/albums/ss115/kengprice/
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!