ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 22, 2019, 11:25:13 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Williams by Bachmann
| | |-+  Horn / bell not working
« previous next »
Pages: [1] Print
Author Topic: Horn / bell not working  (Read 3505 times)
Chum

View Profile
« on: May 10, 2013, 05:08:56 PM »

Louisville & NashvilleŽ - Alco FA-1 Powered A/DummyA Set

How do i make the horn & bell work, it has worked in the past.

Chum
Logged
wmwalker


View Profile
« Reply #1 on: May 10, 2013, 09:59:24 PM »

Chum
Take the shell off the powered unit and you will see the sound board mounted on top of the reversing board. Look closely and you will see a pot that has a slot in it. That is the volume control pot move it back and forth with a small flat blade screwdriver. That should fix your issue. If not then make sure the wiper arm is touching the inside of the pot. I had the same problem with my FA1 L&N and once I moved the volume control it fixed the problem and it has not failed since. Lets us know how you come out on the fix.
Logged

Thanks
Wyatt
TCA 01-53554
Chum

View Profile
« Reply #2 on: May 11, 2013, 11:19:10 AM »

Took the shell off. Found the "Pot" 

Looking at the engine with the light on the right, the "pot" is silver located behind a battery (?) , it is the only thing I can see that a flat head screwdriver will fit and it will turn both clockwise and counter. I do not see a wiper in the pot.

Horn / bell is still not working.

Thanks
Logged
wmwalker


View Profile
« Reply #3 on: May 11, 2013, 11:50:23 AM »

Chum
I do not believe Williams engines uses a battery for anything. I am a little confused at this point. The only pot in a Williams engine that I know of is the volume control on the sound board but there is no battery to my knowledge. Maybe someone else on the forum can help us out here.
Logged

Thanks
Wyatt
TCA 01-53554
Chum

View Profile
« Reply #4 on: May 11, 2013, 12:10:14 PM »


I don't think they are batteries, one is 35v 1000 uf, one is 16 v 22 uf and the third has  SA II. they are black , I used them as a reference point to the pot.
I appreciate the help. I am new to "trains" and i learn a lot from asking question and reading on these "forums"

I still don't see a "wiper" is it a single  wire that should be inside the pot?

Thanks again

Chum
Logged
phillyreading

View Profile
« Reply #5 on: May 11, 2013, 10:12:02 PM »


I don't think they are batteries, one is 35v 1000 uf, one is 16 v 22 uf and the third has  SA II. they are black , I used them as a reference point to the pot.
I appreciate the help. I am new to "trains" and i learn a lot from asking question and reading on these "forums"

I still don't see a "wiper" is it a single  wire that should be inside the pot?

Thanks again

Chum

You are describing capacitors on the circuit board, capacitors are measured in microfareds or uf for short, and voltage.

Have you ever seen a volume switch inside an older style TV set? The pot or volume switch that Williams uses looks a lot like an old TV volume switch.

The wiper is a very small piece on the volume switch or pot(short for potentiameter) and may need some cleaning with a que-tip dipped in alcohol to clean the contact area on the switch. "Do not use an aerosel spray can!" You may damage the volume switch or circuit board depending on what chemicals are in the spray.

Lee F.
« Last Edit: May 11, 2013, 10:18:20 PM by phillyreading » Logged
Chum

View Profile
« Reply #6 on: May 12, 2013, 10:15:40 AM »

Lee,

Thanks for the information, I have cleaned the pot with a Q-tip, assuming the pot is  silver in color with a slot in the middle that a flat head screw driver will turn both directions.  I do not see anthing attached, is the wiper on the outside of the pot and visible, I don't see a thing?

Thanks for the help

Chum
Logged
phillyreading

View Profile
« Reply #7 on: May 12, 2013, 08:51:33 PM »

The wiper piece is very small, about a sixteenth of an inch if that big, and located inside the pot. switch on the turnable piece. You may need a magnifying glass to see it, depending on your vision, as it is very small.

Chum,
You cleaned the correct piece. Also clean your tracks very good too, as this may effect signal strength because you pick-up the T.B.2 signal through use of both the center and outside rails.

Just a little info that I know about whistling tenders in general, keep the track clean or you will get the tender to sound off even when the transformer you are using has no whistle or horn button. I had a T.B.2 tender on an S-2 Pennsy steam engine sound off because of dirty track. Not sure but dirty track may effect the T.B.2 diesel unit's performance too.
While I am at it, an engine that smokes throws some smoke fluid onto the track no matter how well it performs otherwise, and makes the track get dirty guicker.

Lee F.
« Last Edit: May 12, 2013, 08:53:42 PM by phillyreading » Logged
GG1onFordsDTandI
Guest
« Reply #8 on: May 22, 2013, 01:01:57 AM »

Louisville & NashvilleŽ - Alco FA-1 Powered A/DummyA Set

How do i make the horn & bell work, it has worked in the past.


Chum

Transformer or whistle controller type can be an issue on occasion. What are you using? Do you have any other whistle/horn/bell loco/tender units to confirm control operation? They operate on a dc offset signal piggybacked on the ac. Reversing polarity of the dc decides whistle or bell. FYI- I have old post war controls that wont operate the new stuff well or some at all, and new controls that don't operate post war well some or at all. And my big American Flyer 18b transformer drives all the new stuff batty. It whistles constantly but does not even have a whistle controller. Post war air style whistles don't have an issue with the AF, relays don't even jump or chatter a little!?!?
PS- the pot wiper leg is most often the center leg on a simple pot. But not always, and there are also special units, stacked pots with or without common leads etc.. surprisingly cleaning the outside can help, but I find using spray cleaner from Radio Shack or other good electronics stores spraying into every crack and crevice while turning knob to be more effective. Ask to make sure you are getting a cleaner "safe for electronic circuits" not just any old electrical cleaner. I have yet to see the RS cleaner destroy anything, but China could be a key word now days.
Capacitors are a form of power storage, very perceptive! They come in different forms for different jobs, some are bi polar, low-high v or uf etc.. New "super caps" come "very close" to being batteries, but are still rated different. Most  are very hard to check  without the right tool and cylinder style often die/leak with age. Disc and "blob" style are a bit more age friendly.  I usually just swap out, if I even suspect them(when they are cheaper ones).
Logged
rjshier

View Profile
« Reply #9 on: May 22, 2013, 11:19:41 AM »

I have an SD90 I purchased in April. Finally had the chance to run it last night. It did the same thing. Well not exactly. If the train is stopped you can faintly hear the bell and horn. Maybe this volume thingy is the problem? I'm using brand new track. Also a brand new z1000 transformer from MTH. I emailed service@bachmann but haven't heard back.
« Last Edit: May 22, 2013, 11:23:16 AM by rjshier » Logged
phillyreading

View Profile
« Reply #10 on: May 26, 2013, 07:49:17 PM »

I have an SD90 I purchased in April. Finally had the chance to run it last night. It did the same thing. Well not exactly. If the train is stopped you can faintly hear the bell and horn. Maybe this volume thingy is the problem? I'm using brand new track. Also a brand new z1000 transformer from MTH. I emailed service@bachmann but haven't heard back.

The track and transformer should not be the problem, being new. The problem is in the engine or sound unit.

Lee F.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!