ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 03, 2020, 04:50:49 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  DDC Locomotive was running now not.
« previous next »
Pages: [1] Print
Author Topic: DDC Locomotive was running now not.  (Read 1551 times)
pstacks

View Profile
« on: January 02, 2014, 02:04:55 PM »

My son had purchased a DCC Loco right after Christmas. It's a Norfolk Southern 4271 with sound.  It ran no problem for 2 days.  Now all other functions are good just won't move.
« Last Edit: January 02, 2014, 02:17:29 PM by pstacks » Logged
rogertra


View Profile WWW
« Reply #1 on: January 02, 2014, 03:28:51 PM »

How old is your son?

Could be that all he's done is fiddle with the DCC settings.  Yell him not to do that again.  Smiley

Try resetting the decoder, set CV 8 to 08.  Not 8 but 08.

The instructions will tell you how to reset the decoder.
Logged

GG1onFordsDTandI
Guest
« Reply #2 on: January 05, 2014, 07:17:46 AM »

Hey doesn't this belong in HO? Undecided.. Huh? Everything else gets chased to its "home" no matter how small or LARGE the problem. Wink Lets not be hypocritical now Roll Eyes
Logged
richg
Guest
« Reply #3 on: January 05, 2014, 03:43:29 PM »

My son had purchased a DCC Loco right after Christmas. It's a Norfolk Southern 4271 with sound.  It ran no problem for 2 days.  Now all other functions are good just won't move.

The first thing you should do with an issue is reset the decoder like was mentioned.

Rich
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!