ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 11, 2019, 08:08:40 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  Which oil do I use on the Connie gears?
« previous next »
Pages: [1] Print
Author Topic: Which oil do I use on the Connie gears?  (Read 1632 times)
Gary Armitstead

View Profile
« on: September 22, 2007, 02:17:51 AM »

The manual for the Connie says to lubricate the DRIVE gear with the heavy duty oil. The site shows to use the light oil on gears, bushings, etc. Which is correct. I have run the engine for 3-4 minutes for sound check WITHOUT lubrication on rollers. Any problems with that?
Logged
the Bach-man
Administrator


View Profile
« Reply #1 on: September 22, 2007, 09:25:29 AM »

Dear Gary,
No problem! Use the heavy gear oil on the drive gear.
Have fun!
the Bach-man
Logged
paintjockey

View Profile
« Reply #2 on: September 22, 2007, 09:29:50 AM »

There is no problem with that.

Bachmannn makes a heavy gear lube that I believe is like a white paste, if you look in the bottom there is usually some in there from the factory. They say to oil the side rods with a light oil.

I use Hob-I-Lube because it was what was available at the time. I use plastic compatable grease on the gears and light oil on the side rods. I use medium oil on the valve rods. Personally I don't see a difference between the two and have had good service from all my locos. Bachmann also had no problems doing warranty work on one either.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!