ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 20, 2019, 05:05:13 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Power Pack with no DC current
« previous next »
Pages: 1 2 [3] Print
Author Topic: Power Pack with no DC current  (Read 9877 times)
squibbys

View Profile
« Reply #30 on: January 08, 2015, 08:59:45 PM »

The 2nd power pack is throwing dc voltage now.  WOW!  I must have checked 80 times before and now its working.  Weird . . .I do own a house where a model train junkie lived (I found a whole bunch of trains that I gave back to the family when we bought).  Maybe he is helping me out some how beyond the grave. :O) (Spooky!)
Logged
squibbys

View Profile
« Reply #31 on: January 08, 2015, 09:26:51 PM »

Power pack NOW registering 1 amp too.  Track getting power, train is still a no go :O(
Logged
squibbys

View Profile
« Reply #32 on: January 08, 2015, 09:42:06 PM »

BOOM! Train ah-movin'!  Thanks everyone.  If only I could take a selfie of how excited I am.  :O)
Logged
jbrock27

View Profile
« Reply #33 on: January 08, 2015, 10:05:29 PM »

This is all very weird, but I am glad that the pack is working!

Just out of curiosity, what level DC voltage do you get from the DC terminals on the pack at full blast?   
Logged

Keep Calm and Carry On
squibbys

View Profile
« Reply #34 on: January 08, 2015, 10:12:38 PM »

Me too!  I was determined.

Forgot the actual number for voltage, I think it was 16v or something like that.  Also, maybe the decimal is off because my multimeter auto ranges.
Logged
jbrock27

View Profile
« Reply #35 on: January 08, 2015, 10:22:23 PM »

That's good.  That is just what you want.

Have fun!
Logged

Keep Calm and Carry On
Pages: 1 2 [3] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!