ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 20, 2019, 12:42:01 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  wires came loss from decoder 44926
« previous next »
Pages: [1] Print
Author Topic: wires came loss from decoder 44926  (Read 2112 times)
moonshineman

View Profile
« on: January 30, 2015, 02:58:23 PM »

My engine derailed to the floor, total loss. Removing the bachman 44926 decoder, I found several wires came loss from decoder. Can't find any pictures that show where they connect back to decoder. Wanting to install in another engine. Can anyone help me out here with a diagram or schematic or a website to go to. This has 5 wires on one side 2 on the other. Been searching for 2 days.   Already been to Bachman website . Can't find any picture.  thank you         44926
Logged
rogertra


View Profile WWW
« Reply #1 on: January 30, 2015, 06:40:18 PM »

My engine derailed to the floor, total loss. Removing the bachman 44926 decoder, I found several wires came loss from decoder. Can't find any pictures that show where they connect back to decoder. Wanting to install in another engine. Can anyone help me out here with a diagram or schematic or a website to go to. This has 5 wires on one side 2 on the other. Been searching for 2 days.   Already been to Bachman website . Can't find any picture.  thank you         44926

I feel for you.

I have three Spectrum 2-10-0s where the wires came lose from either the decoder or pulled away from the tender plugs and in two cases, the two pin plug pulled right out of the tender when I was detaching the tender while packing the locos back into their boxes for a house move.

I agree, there doesn't seem to be any wiring aides posted anywhere on the Bachmann site nor anywhere else on the web that I could find.  This I think is a bit of an oversight on Bachmann's part as many of us prefer to do our own repairs as our locos have been customised and when you send them back to Bachmann, you do not get your own locomotive back.  They send you a new one, which is admirable for the average modeller but really a pain for those of us who detail and decal our locos.

So yes, if anyone knows a link for Bachmann decoder wiring guides, please post it.

Cheers

Roger T. 
Logged

Ken Clark

View Profile
« Reply #2 on: January 31, 2015, 01:48:04 AM »



   The On30 Annual had an article on conversion of a Bachmann 45 Tonner to On30

    Color code (may not be correct, I am not a DDC guru)

     R     Red             Right Wheel Pickup
     M+  Orange        Motor Positive
     LF    White          Front Light
     L+   Blue            Common Positive
     LB   Yellow          Backup Light
     M-   Grey            Motor Negative
     L     Black           Left Wheel Pickup

          Hope this helps
     
      Ken Clark
       GWN
Logged
Len

View Profile
« Reply #3 on: January 31, 2015, 02:19:09 AM »

Ken's information is correct as far as the DCC color code standard. But I think what the OP is looking for is where the wires attach on the decoder PC board.

I blew up the picture from the 'Bachmann Store' for this decoder:



And as near as I can make out, from top to bottom on the side facing the viewer:

Orange (M+) by itself near top
Green (NA) near bottom
Grey (M-) near bottom

On the reverse side, away from the viewer, top to bottom:

Black (Left Track) just above orange wire on front
Blue (L+) just below orange wire on front
White (LF) at center of PCB end
Yellow (LB)
Red (Right Track) at bottom

If one of them's still attached to the PCB, double check I got the white and grey straight. It's hard to make out which is which in the picture. If the wires came loose from the 8-pin plug, they attach like this:



Len
« Last Edit: January 31, 2015, 02:20:54 AM by Len » Logged

If at first you don't succeed, throw it in the spare parts box.
moonshineman

View Profile
« Reply #4 on: February 02, 2015, 02:30:41 PM »

Thank for the response from all for your help. I found another engine that had  the same decoder in it . On the 5 pin side from left to right ,black, blue, yellow, white, red . On the back side from left to right, gray ,orange, neither one had a green. I know the picture show a green . This might help someone down the road. bachman 44926
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!