ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 06, 2022, 05:47:24 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  On30
| | |-+  2-6-6-2 Problem
« previous next »
Pages: [1] Print
Author Topic: 2-6-6-2 Problem  (Read 3635 times)
Peter Webster

View Profile
« on: January 29, 2016, 05:41:45 AM »

     My 2-6-6-2 died last night. After I ran it fine yesterday I packed it back in it's box then today getting it out I found that it just sits on the track. no sound, no movement.
Does anyone have any ideas on what I could do and is this typical of this loco.
My 2-4-4-2 runs like a charm!
HELP
Peter Webster
Logged
ebtnut

View Profile
« Reply #1 on: January 29, 2016, 12:27:43 PM »

My first suspicion would be that one of the wires from the tender to the loco has broken. 
Logged
Peter Webster

View Profile
« Reply #2 on: January 29, 2016, 08:27:16 PM »

That was the first thing I checked and all are seemingly ok.
I will try it out today on JMRI and see if that can pick up any problem.
Logged
dutchbuilder


View Profile
« Reply #3 on: January 31, 2016, 08:43:38 AM »

Must be the one of the two connectors or the pcb they are soldered to.
These connectors are not made to be disconnected every time.
Something will break.
So next time take it out of the box , connect the tender to the locomotive and leave it there.

Ton
Logged
Peter Webster

View Profile
« Reply #4 on: February 04, 2016, 02:27:24 AM »

I have checked all wiring connections and they seem ok. I hooked the loco up to my 4-6-0 tender and it ran without any problem but looked ridiculous so I tried the 2-4-4-2 tender but to no avail. I'm taking it to a specialist repair shop next week and I will let you know. My thoughts are to the sound board.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!