ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 25, 2019, 03:26:10 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  On30
| | |-+  New gears Railtruck On30 bad result.
« previous next »
Pages: [1] Print
Author Topic: New gears Railtruck On30 bad result.  (Read 1735 times)
Hobojohn

View Profile
« on: January 25, 2017, 05:38:16 PM »

Got a whole new set of gears for the Bachmann On30 truck. Assembled them, the result was very disappointing for me.
Instead of a smooth running truck, which I expected, I got a noisy, shaking, wobbling result with a slow and heavy running truck.
Assembled, dissassembled,  cleaned about three time, every time it got worse, The led wires broke and in the end I got a short circuit somewhere in such a way that the motor does not want to run anymore.

Yes I know what I was doing..

Wished I had not taken the truck apart and only replaced the rear axle where the crack was and not the whole drive train.
It seems to me that the white gears are slightly larger than the black crackling ones.
What caused in my case a slow and heavy wobbling drive of the truck
It was a nice rebuild truck with a Backwoods Miniatures cab on it and a Boulder Valley Box.
Even with sound.
The gears cracked while the truck was only laying in its box....

It is dead now............ Cry

Sorry Bachmann

John Baron
The Netherlands.

 
« Last Edit: January 25, 2017, 05:53:51 PM by Hobojohn » Logged
dutchbuilder


View Profile
« Reply #1 on: January 26, 2017, 06:17:25 AM »

Same here.
Ton, also The Netherlands.

Logged
Hobojohn

View Profile
« Reply #2 on: January 26, 2017, 07:15:16 AM »

Thanks Ton for your fellow-reply!

John Baron
Logged
dutchbuilder


View Profile
« Reply #3 on: January 26, 2017, 08:07:26 AM »

A small history about one of my two rail trucks.
10 years ago i bought the #1.
It ran awful and i mailed Mr.B telling them so.
I didn't know about the splitgear syndrome then.
They sent me a complete unpainted new one for parts so i could repair the #1.
It ran like clockwork and i put it away on the shelf.
Then the splitgear issue erupted on the net and i ordered two repair kits just in case.
A month ago i decided to run #1 again, no joy , splitgear.
just by standing around.
I tried to fix the gears and demolished one set.
I took the second set and it moved with a lot of gear grinding from the diff.
It is sitting on it's shelf again as a static model Sad

Ton
Logged
p51


View Profile WWW
« Reply #4 on: January 26, 2017, 01:33:10 PM »

I've long heard about the gearing problem on the rail buses and rail trucks (and seen first hand on another guy's layout the way Bachmann On30 shays come apart over time), and it's sad to see.
Bachmann stuff, in many cases, is 'bullet proof' in it's design and function.
But a few of their designs seriously fell through the cracks.
I'm just glad my beloved On30 ten-wheelers didn't have this issue generally like the others have...
Logged

Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!