ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 12, 2019, 05:51:31 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  N
| | |-+  DD40AX DCC Sound
« previous next »
Pages: [1] Print
Author Topic: DD40AX DCC Sound  (Read 1190 times)
jbm3238

View Profile
« on: March 17, 2017, 11:39:34 PM »

I've searched these boards and not found an answer to my question. Maybe I missed it somewhere, but will ask here.

I'm sure I read somewhere that there is a CV that silences the motor sound when the loco is stopped or has emergency stop applied. I am using Digitrax & toying with JMRI & a PR3 - mainly now for the withrottle - so neat.

I also saw a discussion of what CVs to alter in these locos. I didn't find the details tho.

BWT I know in real life the locos aren't shut down when stopped - but that is what I'm looking to do.

Thx in advance.
JB - The JB & J - Grayslake IL

PS any N scalers in the area?
Logged
Hunt
?
MBB


View Profile
« Reply #1 on: March 18, 2017, 12:37:14 AM »

Perhaps you read or heard about CV 113 Quiet Mode.
 
Quote from: SoundTraxx

When the Quiet Mode is active, the decoder will remain quiet when it is first powered up and then automatically turn on the audio whenever it receives a non-zero speed command or any function is turned on (except Mute). It will automatically mute the audio when the locomotive speed is returned to zero, all functions are turned off and the time set in CV 113 has elapsed.


The Quiet Mode feature is not available in the SoundTraxx OEM Bachmann Sound Value decoder factory installed in the DD40AX.

Click Here for list of suported CVs.

Toggle F8 will turn all sounds Off and On.  Sounds come on when locomotive powered up even if muted by F8.

You will have to replace the decoder with one that supports what you want.

 
Logged
jbm3238

View Profile
« Reply #2 on: March 18, 2017, 09:50:16 AM »

Well that answers why I could't find it. I understand F8, just wanted the sound not to start everytime I turn on track power, requiring an F8 each time.

Thx for the reply.
JB Smiley
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!