ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 25, 2019, 02:17:55 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  Annie with a hitch in its giddy up
« previous next »
Pages: [1] Print
Author Topic: Annie with a hitch in its giddy up  (Read 2023 times)
wilson

View Profile
« on: November 27, 2007, 10:12:44 PM »

I have a bumblebee annie and a Rio Grande Southrern annie, both with a bit of a lope.  Do all annies have this peculiar gate.  The bumblebee had a bit of flash left on the main drive gear which I removed and after about a year of running the lope has subsided to almost unnoticable.  The RGS had a malformed piece in the valve gearing which I corrected but it lopes worst than the bumblebee did.  The RGS is still what I would consider not broken in, but this is going to be hard to solve.  I also have a piece of valve gearing that seems to be stuck on the bumblebee, its the highest part of the gearing, and is shaped like a teardrop on its side.  The RGS with the same gearing moves and seems seperate from the shaft that runs under the boiler.  The bmblbee seems to be fused to the same shaft.  Maybe one is made different than the other, I dont know, can anyone help with this?           
Logged
Curmudgeon
Guest
« Reply #1 on: November 28, 2007, 02:47:00 AM »

To a certain extent.
How loose are the drivers on the axles?
Often, lead drivers are the loosest, and need a washer under the screw, plus some 222 LockTite on the threads.
Logged
wilson

View Profile
« Reply #2 on: November 28, 2007, 10:44:42 PM »

not very loose, and I am familiar with that fix since I have done it on the bumblebee.
Logged
Barry BBT

View Profile
« Reply #3 on: November 28, 2007, 11:35:46 PM »

Disconnect the mainrods and make sure they are not hindered by bad spots in the crosshead guides.  If you locate a bad spot (teardrop shape) file it smooth and not effective.

I wish I could understand your description better.

Barry - BBT
Logged

There are no dumb questions.
Loco Bill Canelos

Model railroading since 1947


View Profile
« Reply #4 on: December 05, 2007, 11:45:28 PM »

Wilson.  I do not know if this will work.  I saw it on another website and copied it for reference.  I wish I could give proper credit, but I can't find the original again.  Perhaps it will help. 

"She had a definate hitch in her get-along. At slow speeds she would hesitate badly whenever the side rods reached the same spot in their rotation. I've experienced this problem with a number of 10 wheelers in the past and have a quick cure that has once again worked and she runs as slow and smooth as I would expect.
If your loco does the same, simply remove the side rods and use a reamer to slightly enlarge the holes in the rods. The little extra slack allows things to move without a hitch and compensates for wheels that are apparently slightly out of quartering."

Author unknown!!
Logged

Loco Bill,  Roundhouse Foreman
Colorado & Kansas Railway Missouri Western Railway
Semi Official Historian; Bachmann Large Scale
There are no dumb or stupid questions, just questions!
wilson

View Profile
« Reply #5 on: December 07, 2007, 08:59:34 PM »

Thanks Bill, thats a great idea, I'll try it.       
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!