Welcome, Guest. Please login or register.
Did you miss your activation email?
February 21, 2020, 08:00:49 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  SOLVED: Baldwin 4-6-0 DCC-ready question
« previous next »
Pages: [1] Print
Author Topic: SOLVED: Baldwin 4-6-0 DCC-ready question  (Read 732 times)

View Profile WWW
« on: November 17, 2017, 09:02:53 PM »


A second decoder worked fine, so I went back to the first one and did a factor reset on it and that fixed the headlight issue. It was either a programming malfunction, or human error. All is well with this little beauty now.


I picked up a nearly mint Spectrum Baldwin 4-6-0 off a friend the other night. It's DCC-ready, runs beautifully on DC with no issues, and the headlight functions normally. Today I popped in a Digitrax 126 decoder, and while it still runs beautifully, when standing still there is no headlight and while moving the headlight comes and goes. It's almost like a MARS light or dirty track power interruption, but we are talking about a clean 3-foot test track and a factory-fresh decoder.

Has there been a history of headlight problems when install decoders in these models? Or do I fire up JMRI and start playing under the hood with CVs?

« Last Edit: November 20, 2017, 04:50:33 AM by Piyer » Logged

~AJ Kleipass~
Actively modeling in N, HO, and 2-rail O scales.

View Profile
« Reply #1 on: November 18, 2017, 01:45:35 AM »

A couple things I can think of for that issue are simple fixes. One is making sure that Pin 1 on the 8 pin plug is lined up with the spot marked with a 1 on the PCB in the tender. Another is making sure the decoder is plugged in all the way. I had that issue with a Spectrum 2-8-0 when I first got it because I hadn't pushed the plugs between the engine and tender all the way into place so I would recommend checking the ones between the engine and tender as well as the actual decoder socket. The final thing is try a different decoder as it could simply be a faulty decoder.
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!