ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 16, 2019, 12:36:57 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  Smoke Not working 0-6-0
« previous next »
Pages: [1] Print
Author Topic: Smoke Not working 0-6-0  (Read 468 times)
sfrisiello

View Profile
« on: November 18, 2018, 08:05:33 PM »

Hi,
wondering if anyone has any advice.  Just bought 0-6-0 and it doesn't smoke.  I wasn't expecting much but a little something would be nice.  Doesn't anyone have any experience with the fragrant smoke they have out now?
Thanks,
Steve
Logged
the Bach-man
Administrator


View Profile
« Reply #1 on: November 18, 2018, 09:45:50 PM »

Dear Steve,
Most of our locomotives are smoke-free.
Smoke has fallen out of favor with many modelers as it is messy,
and the vapor that goes up must come down.
There are, however, smoking locos still made. If your loco has a smoke unit that doesn't work,
you should return it for a replacement.
Have fun!
the Bach-man
« Last Edit: November 18, 2018, 10:04:57 PM by the Bach-man » Logged
infamouselijah

View Profile
« Reply #2 on: November 20, 2018, 08:32:15 AM »

I had a 2-6-2, and the smoke unit did work, but the smoke was very thin and it tended to get blown away by the heating/ac lol. I ended up taking it out cause it smelled like something was burning, and it was getting quite hot also.
Logged
Trainman203

View Profile
« Reply #3 on: November 20, 2018, 11:01:52 AM »

I had an engine once that smoked but didn’t have a smoke unit. 🤭😮😱😂😂😂
Logged

Modeling the New Iberia and Northern 1945
infamouselijah

View Profile
« Reply #4 on: November 20, 2018, 06:18:45 PM »

lol. what happened to it?
Logged
Trainman203

View Profile
« Reply #5 on: November 20, 2018, 07:36:59 PM »

It “went away “😂😂.
Logged

Modeling the New Iberia and Northern 1945
bbmiroku

View Profile
« Reply #6 on: November 20, 2018, 10:56:02 PM »

The spare parts bin in the sky...
Logged
Joe323

View Profile
« Reply #7 on: November 21, 2018, 08:54:32 AM »

Did you check to see if the switch in your he cab is set to on?
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!