ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 12, 2018, 10:07:22 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Bachmann Auto Reverse system
« previous next »
Pages: [1] Print
Author Topic: Bachmann Auto Reverse system  (Read 160 times)
Dr TaNaKa

View Profile
« on: December 04, 2018, 12:31:05 PM »

Will the auto reverse system work with any DC locomotives?  I tried using a Walthers Proto 1000 NYC Subway R-17 but the unit would not run. Directional lights did, no movement. The speed controller now works in one direction only. Both did work before I tried using them together. Anyone experience with the Auto Reverse system and Locos which will work?

Thank You

Donald
Logged
Joe323

View Profile
« Reply #1 on: December 05, 2018, 08:41:38 AM »

Interesting I did the same thing and it worked fine (Although I donít like the lights going out at each end.) 

First make sure the track is assembled correctly A to A and B at the ends if I remember correctly. Also it might matter where the powered car is but I am not sure.
Logged
Terry Toenges


View Profile
« Reply #2 on: December 05, 2018, 12:48:36 PM »

I know it has to be short enough to clear the gap in the track for it to reverse. Does the whole unit clear the gap? I have added extra pieces of track at the very end so I could run a loco with a car and it would clear the gap. On the end the loco was facing, it was no problem. On the other end, I needed the extra length because the car crossed the gap first but the loco didn't clear it so I added the extra track on that end.
Logged

Feel like a Mogul.
Dr TaNaKa

View Profile
« Reply #3 on: December 05, 2018, 04:28:38 PM »

Never got that far Terry.  The track was working with trolley, no problem.  Put just the locomotive unit from the Proto 1000 and lights go on, no movement.  Put loco back on my DC test layout, directional lights work, no movement.  Put the trolley on the auto reverse track, movement in one direction only.  I have a second auto reverse controller which worked fine.  Did not try my luck putting the Proto 1000 on the auto reverse track with the 2nd auto reverse controller.
Logged
Dr TaNaKa

View Profile
« Reply #4 on: December 07, 2018, 04:18:16 PM »

I believe I have stumbled upon the answer.

The HO Scale autoreverse system comes with a WW model:
AC1601000
Input AC120V 60Hz 24W
Output AC16V 1000mA 16VA

The On30 Autoreverse (Village Street Car) unit comes with a smaller WW model unit:
SPA1601000WU
Input AC120V 60Hz 22W
Output DC16V 1000mA 16VA

I used what I believed was a DC MTA NYC Transit R-17 Loco on the HO AR track
Wonder if this is the reason why Loco would not run and Reverse controller now only works in one direction
when before both worked as they normally should.



 
« Last Edit: December 07, 2018, 04:31:45 PM by Dr TaNaKa » Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!