ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
February 22, 2019, 12:30:11 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  N
| | |-+  GP7 Issue
« previous next »
Pages: [1] Print
Author Topic: GP7 Issue  (Read 230 times)
wof_hornet

View Profile
« on: January 09, 2019, 11:35:39 PM »

So here's an odd one. Purchased a Chessie System GP7, item no. 62453 a few weeks ago. DCC equipped, but I run it on DC. Worked fine until recently when it has simply refused to move. Its getting power, but I'm guessing not enough as the headlights are dim when I work the transformer. Other engines, including a DCC C&O 2-8-4 work fine. Any ideas? This issue is baffling the heck out of me.
Logged
brokemoto

View Profile
« Reply #1 on: January 12, 2019, 01:19:52 AM »

You might have fried the decoder.  I have seen this on more than one decoder equipped B-mann and it has been a fried decoder every time.  Like you, I am not a DCC user.  I do not know what it is about B-mann decoders, but they do not seem to stand up well to DC.  If you know how to do it, simply remove the decoder and re-wire.  What is funny is that once you do that, the thing will run better without than it did with the decoder.

I do not know how to do it in a GP-7.  I have done it on the 44 tonner, F-7, mogul, ten wheeler and doodlebug.  It was not hard on those.
Logged
wof_hornet

View Profile
« Reply #2 on: January 13, 2019, 12:58:05 AM »

Thanks, I just got a DCC controller to see what all the fuss about it is. I'll have to figure out what to do next I guess.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!