ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 21, 2019, 07:51:35 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  N
| | |-+  My 4-8-2 heavy mountain won't work on dcc but works on dc.
« previous next »
Pages: [1] Print
Author Topic: My 4-8-2 heavy mountain won't work on dcc but works on dc.  (Read 361 times)
Bwb

View Profile
« on: May 19, 2019, 03:23:31 PM »

Hi. I have a 4-8-2 heavy mountain loco with a vanderbilt tender with the dcc chip on board. There was a derailment and now the loco wont work on the dcc but works on a separate dc line. I checked and there us voltage getting to the chip.any ideas?
Logged
spookshow


View Profile WWW
« Reply #1 on: May 19, 2019, 06:57:38 PM »

Try a decoder reset (write 8 to CV8) if you haven't already. Same as rebooting a computer, it's always the first thing to try.

-Mark
Logged

Bwb

View Profile
« Reply #2 on: May 20, 2019, 07:08:10 AM »

Hi Mark

Sorry I had never heard about resetting. I livev in an area in South Africa where model railroading isn't well know. In fact there isn't a hobby shop around,so going to a place to meet and discus things doesn't happen.I've got an older EZ Command controller,  so I'm embarrassed to admit that I've tried what I think you have told me to do, but still nothing. While trying to reprogram, and when i set it on 10,the analogue address,  the unit staeted running,  but I couldn't stop, speed up or sliw it down. When I  removed it and turned of the command unit, and put the unit back, and then started everything up, there was nothing. Completely dead again. I'm  thankful for your assistance and truly hope you could suggest something.
Thank you.  Regards, Brett
Logged
Maletrain

View Profile
« Reply #3 on: May 20, 2019, 09:09:25 AM »

I don't think you can do a reset with the EZCommand station. 

One thing you might try it to see if any of the DCC addresses that the EZCommand station can use will work.  Try them all.  You may have unintentionally set the address to a value other than the one your think you are using.
Logged
Bwb

View Profile
« Reply #4 on: May 20, 2019, 11:28:45 AM »

Thank you so much for your reply. I've tried each of the numbers, but unfortunately nothing seems to work.
I'll keep on trying to find someone nearby to help me.
Once again thank you to everyone for your assistance.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!