ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 14, 2019, 06:16:47 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Is the private message feature activated?
« previous next »
Pages: [1] Print
Author Topic: Is the private message feature activated?  (Read 1661 times)
Craig

View Profile
« on: February 17, 2007, 05:55:08 PM »

I tried to send a private message today and I got an error message saying my text didn't match the picture. There WAS NO picture. The Turing test never appeared. This is different from last week when I tried this; there were a dozen different instances of the Turing test. I didn't bother.

Just wondering if I'm the only one. If this topic has been covered (ad museum) please excuse me.

Craig
Logged
Bill Baker

View Profile
« Reply #1 on: February 17, 2007, 07:49:43 PM »

Craig,

On another thread the Bach-man said there was a problem with it and he is refering it to his IT people.  Check back every so often.
Logged

Bill
Craig

View Profile
« Reply #2 on: February 17, 2007, 08:08:12 PM »

Thanks Bill. I suspected the topic might have been covered but I haven't seen the thread.
Logged
the Bach-man
Administrator


View Profile
« Reply #3 on: February 18, 2007, 02:42:46 AM »

Dear Craig,
Don't forget, there's always email...
Have fun!
the Bach-man
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!