ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 13, 2020, 06:31:23 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Thomas & Friends
| | |-+  Repair or replace Arry?
« previous next »
Pages: [1] Print
Author Topic: Repair or replace Arry?  (Read 296 times)
MrNormalDraws

View Profile
« on: December 13, 2019, 10:46:31 PM »

So I got both Arry and Bert from ModelTrainStuff and they both run differently when I start them on a slow speed. Bert runs normally, but Arry has some sort of a jump start. Like he runs, but there's a millisecond of a pause when he goes. I know twins in real life are different, but I'm kinda worried about it as I don't know if he'll run good for a long time, and because of how Bachmann is gonna stop making them, I don't know if I should get another one just in case.

So you think it's because Arry may've been bumped, or it's just how the motors are designed differently? Because there were tiny bits of paint chipped off of Arry when I got him, so I don't know if he may've got bumped and that might explain why he runs differently.

12/14/2019 Update:
So last night and this morning, I decided to clean out the tracks to see if that would fix it, but that didn't work. Then a user on discord told me to run the train at least an hour as it may've not stretch their wheels, but that didn't work either.

What do you guys think I should do; get him fix or get another Arry from a different site?
« Last Edit: December 14, 2019, 03:07:33 PM by MrNormalDraws » Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!