ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 14, 2019, 12:35:48 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Thomas & Friends
| | |-+  HELP! My Brand New Toby is Running Too Slow
« previous next »
Pages: [1] Print
Author Topic: HELP! My Brand New Toby is Running Too Slow  (Read 336 times)
railtwister

View Profile
« on: October 18, 2019, 05:05:59 PM »

I just picked up an HO ďTobyĒ to run on my clubís modules for the upcoming season (Thomas and Friends are real crowd pleasers), and during a test run on a 3í section of track set up on the dining table, I see Toby is very slow, he can barely crawl along, even at full throttle. Thomas, James, and Percy are three to four times as fast at the same power setting. He runs quietly and seems pretty smooth, so I removed his shell to see if there was a bind somewhere, but found nothing. I was surprised to find him wired up with a circuit board containing two resistors and a couple of diodes, and even after a short run one time back & forth on the 3í track, the resistors get too hot to touch (this cannot be right). This circuit board doesnít appear to be for interference suppression, and Toby has no lights, so I can only guess that this is a circuit to drop the voltage going to the motor, but given the heat itís generating, it canít be long before it melts the surrounding plastic or burns itself out. I checked the Bachmann parts list and photo of this circuit board on the Bachmann website, and the resistors seem to have the same color code value (red-green-black-gold). Is it normal for Toby to be so slow moving? I canít imagine any kid running his train at this speed, so it seems like this canít be normal operation.

Bill in FtL
Logged
AnAverageThomasFan

View Profile
« Reply #1 on: October 21, 2019, 09:09:25 PM »

Toby is one of the slowest models in the range if that means anything.
Logged
really called Thomas

View Profile
« Reply #2 on: October 22, 2019, 07:31:55 AM »

About a year ago, I made an oval of track (about 6x4 foot) and timed how fast my locos would go around it at full speed. Here are the results (average 5 runs):

Duck 8.3s
Henry 8.4s
Thomas 8.4s
Gordon 8.5s
James 8.5s
Percy 9.8s
Edward 10.2s
Toby 14.0s

So yeah, Toby is slow.... ****ing slow! But thats his character and why he is the first loco I bought along with Henrietta!
Logged
railtwister

View Profile
« Reply #3 on: October 22, 2019, 09:04:16 AM »

Thanks guys! Your replies help a lot, but Iím still concerned about the very high temperatures of the components (resistors) on the circuit board after a run of less than a minute. Their stripes indicate a value of 25 ohms and their size looks like they might be 1/4 watt. Since there is no capacitor or choke on the board, they probably arenít RF interference circuits, but Iím no expert when it comes to electronics. However, I donít have to be an expert to see how quickly these things get too hot to touch, and I really donít want poor Toby to suffer a meltdown!

Bill in FtL
Logged
Thomas fan

The one and only.


View Profile
« Reply #4 on: October 23, 2019, 06:14:11 PM »

I hope this review help how slow Toby is.
  https://www.youtube.com/watch?v=EkzeGrb0Rm0
Logged

I like Stepney and would love to see him in ho scale.
AJW98Productions


View Profile
« Reply #5 on: October 25, 2019, 02:03:25 AM »

I just picked up an HO ďTobyĒ to run on my clubís modules for the upcoming season. I was surprised to find him wired up with a circuit board containing two resistors and a couple of diodes, and even after a short run one time back & forth on the 3í track, the resistors get too hot to touch (this cannot be right). This circuit board doesnít appear to be for interference suppression, and Toby has no lights, so I can only guess that this is a circuit to drop the voltage going to the motor, but given the heat itís generating, it canít be long before it melts the surrounding plastic or burns itself out. I checked the Bachmann parts list and photo of this circuit board on the Bachmann website, and the resistors seem to have the same color code value (red-green-black-gold).

Bill in FtL
If it's of any help, a few years ago, my Bachmann Edward's motor burnt out, and I was able to send it back to Bachmann, who were able to replace the motor. It was much cheaper than the alternative (buying a new one). I'm not sure where you got your Toby from, but if you got it recently, and have your receipt, perhaps you could ask whatever store you picked it up from, if they could fix or replace the model for you? Or alternatively, if you got it from Bachmann, perhaps you could mail it to them, for replacement, or fixing, and they may send it back.

As for the slowness issue, Toby is by design slower than the other engines. However if this comment about Toby's speed is accurate:
I see Toby is very slow, he can barely crawl along, even at full throttle. Thomas, James, and Percy are three to four times as fast at the same power setting.
And if we presume the figures given by Really Called Thomas are accurate, then the Thomas, Percy, and James models should not be 3-4 times as quick. Like with before, I would advise seeking help with this issue. If however you're unable to get a refund or replacement, or mail Toby to Bachmann and get him back working, within the time frame you're hoping for, I'd suggest placing Toby on a siding as a static model.

My old model railway club used to have some Thomas and Duck models (though they were quite old - and by a different company), to run a little mine section of the layout, they were big crowd pleasers and halfway through an exhibition, our Duck models were struck by a series of motor issues. Not being able to do anything about this in the middle of an exhibition, we parked a Duck on a siding as a static model. Not an ideal situation, as we had to replace him with a Jinty, but we were able to fix our Duck models after up afterwards. Sorry, I know this isn't an ideal answer or situation, but I still hope this helps in some capacity.

-Alex
« Last Edit: October 25, 2019, 02:05:16 AM by AJW98Productions » Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!