ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 19, 2021, 08:18:46 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  RS-3 DCC Locomotive /disconnecting drive shafts
« previous next »
Pages: [1] Print
Author Topic: RS-3 DCC Locomotive /disconnecting drive shafts  (Read 294 times)
tomfro

View Profile
« on: February 08, 2021, 10:48:59 AM »

Good Morning All

I have a Bachmann RS-3 locomotive, that seems to be slipping its drive shafts from both trucks. Its a relatively easy fix but I'm wondring if anybody else is encountering this problem, and whether anybody has heard of a permanent fix for it.

Thanks

Tomfro
Logged
rich1998

View Profile
« Reply #1 on: February 08, 2021, 01:45:35 PM »

Does this happen when running or handling the loco?

Rich
Logged
tomfro

View Profile
« Reply #2 on: February 11, 2021, 09:37:47 AM »

It happens sometimes while the loco is running and other times when it comes to a abrupt stop. For example yesterday it was running fine and then it suddenly stopped and the motor seemed to be racing. So I took the shell off and both shafts were disengaged from the worm gears for no apparent reason.

T
Logged
rich1998

View Profile
« Reply #3 on: February 11, 2021, 12:11:15 PM »

That does sound like an issue with the loco. A re the truck firmly mounted? The motor firmly mounted? Real strange.
I only have the 44ton and 70 ton for diesels.

Rich
Logged
Len

View Profile
« Reply #4 on: February 11, 2021, 05:51:25 PM »

Not specifically with the RS-3, but I've had similar problems with other locos. It turned out the flywheels with the drive shaft connectors had been pressed too far onto the motor shafts. This allowed the drive shaft to pop out, particularly on curves. Moving the flywheels slightly away from the motor cured the problem.

Len
Logged

If at first you don't succeed, throw it in the spare parts box.
ME1808

View Profile
« Reply #5 on: March 02, 2021, 09:01:33 PM »

Sounds like the coupling that is on the worm gear for the drive shaft cracks and slips on the worm gear shaft. I had ordered a few from Bachmann parts
.
Eddy.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!