ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 15, 2019, 10:36:41 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  board glitches
« previous next »
Pages: [1] Print
Author Topic: board glitches  (Read 2652 times)
glennk28

View Profile
« on: July 27, 2008, 09:01:09 PM »

I have tried to post some replies but keep getting error messages that my message has timed out.  I am typing as fast as I can--what do I have to do.  Latrest try was to respond on "K-27"  and Dimikee's question about the center hole size in the counterweights--sounds like he hasn't been pulling out that center button. There are washers in there, too.   gj
Logged
CCSII

View Profile
« Reply #1 on: July 27, 2008, 11:11:58 PM »

Try typing your message at normal speeds, then "preview" it, then post it.
Logged
glennk28

View Profile
« Reply #2 on: July 28, 2008, 03:35:35 AM »

let's see if this does it.   I was typing at normal speed when it told me I had run out of time.   gj
Logged
jsmvmd

View Profile
« Reply #3 on: July 28, 2008, 09:36:19 AM »

Dear Glenn,

Someone a few weeks ago suggested only staying timed in for 60 min.  That seems to work for me.

Best Wishes,

Jack
Logged
Kevin Strong


View Profile WWW
« Reply #4 on: July 28, 2008, 10:56:41 AM »

I typically have to go in and remove the cookies that Bachmann places on the computer, regardless of how long I tell the thing to keep me logged in. I just logged in, and have not removed the cookies. If it shows up, it let me post.

Later,

K
Logged

Kevin Strong


View Profile WWW
« Reply #5 on: July 28, 2008, 10:58:29 AM »

Son of a gun, it worked this time.

Quick question--does anyone know how to selectively remove cookies under IE7? I use Safari at home, and it's easy enough to do there. I've tried on IE7, and I can either remove all of them or none at all.

Later,

K
Logged

altterrain


View Profile WWW
« Reply #6 on: July 28, 2008, 12:00:05 PM »

I have to do the cookie deletion thing and log out an in like Kevin does to post here. Running FF 2.0.0.16 or IE6

-Brian
Logged

President of
Tony Walsham

View Profile
« Reply #7 on: July 28, 2008, 07:08:46 PM »

I have a problem with the "Mark as read" button.

When I press it I get this message:

Session verification failed. Please try logging out and back in again, and then try again.

My colour and bolding.
Logged

Tony Walsham
Founding member of the battery Mafia.


(Remote Control Systems).
CCSII

View Profile
« Reply #8 on: July 28, 2008, 11:40:16 PM »

Tony, I get the same glitch, if I go to "new topic" and then click "Preview" I can go back and mark as read. That fixes my other glitches as well.

Mac OSX 10.5 and Safari
Logged
Loco Bill Canelos

Model railroading since 1947


View Profile
« Reply #9 on: July 29, 2008, 08:23:57 AM »

I haven't been able to reply to a message since the new board came up!  I am trying to use the preview message to post this!   How does one  find and identify the Bachmann cookies?   I am totally frustrated!!!!!
Logged

Loco Bill,  Roundhouse Foreman
Colorado & Kansas Railway Missouri Western Railway
Semi Official Historian; Bachmann Large Scale
There are no dumb or stupid questions, just questions!
Loco Bill Canelos

Model railroading since 1947


View Profile
« Reply #10 on: July 29, 2008, 08:39:31 AM »

Thanks for the tip Charles, at least I can post replies again.    There has to be a better way tho.   Hopefully the webmaster can resolve the problem.   I can find no way to report problems.   

I actually thought it was only me having a problem, but now I realize many have had problems , but had no way to report them!!!
Logged

Loco Bill,  Roundhouse Foreman
Colorado & Kansas Railway Missouri Western Railway
Semi Official Historian; Bachmann Large Scale
There are no dumb or stupid questions, just questions!
bob kaplan

View Profile
« Reply #11 on: July 30, 2008, 12:28:31 PM »

i'm in the same boat...oh, i mean train as those that must delete cookies...to either sign out or post a reply.
  bob
Logged
Dave

View Profile
« Reply #12 on: August 07, 2008, 07:11:22 AM »

I hav'ny been able to write anything for a while as well. Maybe this time.

                            Dave
                             New Zealand
Logged
Dave

View Profile
« Reply #13 on: August 07, 2008, 07:13:26 AM »

 Yep, if you punch the Preview it works.  Now I can ask lots of Questions
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!