ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 21, 2019, 01:22:37 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Possible glitch today?
« previous next »
Pages: [1] Print
Author Topic: Possible glitch today?  (Read 1314 times)
Santa Fe buff

N&W


View Profile WWW
« on: September 01, 2008, 09:59:45 PM »

Well today I was browsing around, and the site went away with the "Internet Explorer Cannot Display Page" thing, now everything worked with all my Internet, heck, I was looking at some cool UPs after I just opened a new tab. But for some time, I couldn't and it wouldn't let me get to the site, it wouldn't load it from Google's link. Also, every time I used the connection to the board through my 'Favorites' menu, it said the same thing:
"Internet Explorer Cannot Display Page"

So I have one question, anyone else with this problem today? I was able to get to every other site just dandy, not Bachmann, but everything seems okay now. Was Bachmann making repairs or something? Well whatever it was, I'm glad it didn't happen during a post I might of been making!  Huh?
Logged

- Joshua Bauer
Conrail Quality


View Profile
« Reply #1 on: September 01, 2008, 10:01:22 PM »

That happened to me too. Every website has problems like this every once in a while; it's no big deal.

Timothy
Logged

Timothy

Still waiting for an E33 in N-scale
Santa Fe buff

N&W


View Profile WWW
« Reply #2 on: September 01, 2008, 10:17:18 PM »

I guess your right, but I was just curious, because Bachmann's new site- they've been working on it a bit- to problems (I'm sure your familiar with that part Conrail... Sad), and etc...
So I was just curious, you probably right. Undecided
Logged

- Joshua Bauer
Jhanecker2

View Profile
« Reply #3 on: September 01, 2008, 10:53:53 PM »

Same thing happened to me earlier today . Got through once ,then the site went down and the machine couldn't find it again . After checking other sites, I went and played Spider Solitare ,still haven't beat the thing all day. After sufficient defeats , I went and cooked dinner. At last success!!!
Logged
Loco Bill Canelos

Model railroading since 1947


View Profile
« Reply #4 on: September 01, 2008, 11:36:43 PM »

Same problem here
Logged

Loco Bill,  Roundhouse Foreman
Colorado & Kansas Railway Missouri Western Railway
Semi Official Historian; Bachmann Large Scale
There are no dumb or stupid questions, just questions!
Santa Fe buff

N&W


View Profile WWW
« Reply #5 on: September 02, 2008, 07:22:18 PM »

Huh, it came back for me after dinner too?!
 Shocked I think we have our time of being back online- dinner time.
Logged

- Joshua Bauer
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!