ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 29, 2020, 04:03:59 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  Gandy Dancer?
« previous next »
Pages: [1] Print
Author Topic: Gandy Dancer?  (Read 1436 times)
MrsGramp

View Profile
« on: August 10, 2008, 05:34:45 PM »

We have just purchased a Gandy Dancer for our track and it makes sounds as if it's getting power, but doesn't move.  Does any one know what might be wrong?  Any help would be appreciated.

Logged
T-Lloyd

View Profile
« Reply #1 on: August 10, 2008, 08:31:24 PM »

This might not be the same for your engine but whe  i bought a new diesel engine by athearn when i put it on the track it did hum a bit but didn't move, but after leaving the power to the track on after 1-2 minutes it started moving, hope that helps
Logged
MrsGramp

View Profile
« Reply #2 on: August 13, 2008, 07:56:19 PM »

Tried it several times, and it still doesn't work.  Any other ideas? Cry
Logged
the Bach-man
Administrator


View Profile
« Reply #3 on: August 14, 2008, 12:49:34 AM »

Dear Mrs. G,
It might be a bad unit. Give the service department a call.
Have fun!
the Bach-man
Logged
Signalman

Me & Australia's First Tilt Train


View Profile
« Reply #4 on: September 01, 2008, 05:29:27 AM »

Check the arm that goes from the wheels up to the two guys that pump up and down. Mine had the same fault, and I found that the arm that was on the wheel, was not sitting properly where it supposed to.  Col.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!