ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2019, 12:56:36 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  N
| | |-+  another one bites the dust....
« previous next »
Pages: [1] Print
Author Topic: another one bites the dust....  (Read 1364 times)
James Patterson

View Profile
« on: May 30, 2009, 01:57:43 AM »

well after my mom made me tear up my HO layout in preperation to move she had bought me a N scale set (that i built from indiviual parts at a hobby store).

Less then a month later. Tongiht the engine, (a bachmann spectrum 8-40C) decided to die on me. a few year back, another regular line bachmann engine i had decided to die too. the origonal one died because the drive rods bent in the california heat and then when i gave it power it stripped the gears. THE engine made a buzzing sound which a local N scale club found and showed me the stripped gear.

I stepped out of N scale for a few years until now. 2 weeks ago we bought the set. and then tonight it started running sparadically. I had recently put grease on as a suggestion from a trainboard member to check and see if that was the problem. nope, still had grease and it moved easily. i cleaned the track and engine good and it ran fine.... until it suddenly very abbruptly stopped and started making this high pitched grinding sound, the exact same the other bachmann had when it stripped its gears. i poped the top and took it apart. i could find no stripped gears, after i put it back together it ran for about 5 minutes without making a sound. then the high pithced noise returned and this time the motor quit. as of right now the lights work but i cannot get it to move...
this is the second time a bachmann engine in N has failed me. Not very helping. I would love to get it fixed and running again , Any suggestion to check anything before i send it back to bachmann.
Logged
James Hail


View Profile
« Reply #1 on: July 11, 2009, 12:12:06 PM »

Hi pitched noise indicates small fast moving metal....

Armature bearings on motor are/were dry....if its not burned up a touch of oil on each end of the motor shaft may fix it....carful on the power end where the brushes are....oil on the brushes will KILL the motor...
Jim
Logged

Currently landscaping and ballasting a 4x10 HO.....using a NCE DCC PowerCab and Having a Blast.
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!