ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 09, 2019, 08:34:29 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  K-27 gearing issue?
« previous next »
Pages: [1] Print
Author Topic: K-27 gearing issue?  (Read 1015 times)
Robbie Hanson

View Profile
« on: July 12, 2009, 06:44:58 PM »

Hi all,

I've been noticing some interesting noises coming from my K-27 gearbox--sort of creaking, the same sort of sound that my Connie started to make before it lunched its gears.

In addition, it appears to be binding up, which apparently has the side effect of pulling the front driving axle off the track.

The loco was purchased two months ago, and happens to be the first run; I DID replace the counterweights but have done no other modifications.

Any suggestions on what this problem is, whether it in fact is an issue, and of any ways to fix it?

I don't want to send it back--shipping on that box has to be $100 or more!
Logged
Casey_Jones


View Profile
« Reply #1 on: July 12, 2009, 06:52:00 PM »

Robbie,

I would contact the service dept on Monday.  That is NOT a cheap loco and should work out of the box. 

Hope it works out, please update us when you get some info, I was thinking about getting one of those.   
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!