Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2018, 07:00:39 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  On30
| | |-+  (Not So) Gas Mechanical
« previous next »
Pages: [1] Print
Author Topic: (Not So) Gas Mechanical  (Read 2031 times)

View Profile
« on: December 30, 2009, 06:35:24 PM »

G'day blokes,

I am having a spot of trouble with my new Bachmann On30 Gas Mechanical Loco.

I run my layout on DC, and when power is applied to my G-M, the LED headlamp illuminates, but more often than not, the loco just sits, doing nothing. No amount of pushing seems to assist.

Other times, it all works correctly, and for the main part, runs well.

I have cleaned the track, and the loco wheels, and my DMM indicates sufficient voltage to the rails.

All my other locos (including the repaired Forney) run perfectly.

I am wondering if the DCC chip may be causing problems....

Has anyone else noticed similar erratic behaviour from this loco?

There is no such thing as a Part Time Obsession

View Profile
« Reply #1 on: December 31, 2009, 02:58:19 PM »

The Gas-Mech is a short wheelbased loco.  As such, it's prone to dead spots and irregularities in the track that can cause power pickup problem.  Bigger locos can ride through things that the Gas-Mech won't.  Double check your switch frogs and points.  Check for loose railjoiners (you do have power drops on each rail section - right?).

It's possible that it could be a decoder issue.  If you have a known good spare, swap it in and see if the behavior persists.  If your track is good and it behaves badly with an alternate decoder, inspect the power pickups on the Gas-Mech and make certain that the internal connections are not loose.

I know of a Gas-Mech locally that has a couple hundred hours of abusive use.  It's been very reliable and has only needed an occasional wheel cleaning.


View Profile
« Reply #2 on: January 01, 2010, 12:00:06 AM »

Hey thanks JohnR,

I may have found the problem. When I removed the baseplate cover to get at the axle drives, there seemed to be an excess of what looked like a light oil.

Do Bachmann use oil on their drivelines?  Huh?

Anyway, I cleaned this all off, and also gave the pick up contacts and wheel backs a polish, and the loco now seems to be running nicely again.

It's good to have someone to toss around ideas with.

What a great bunch of blokes you are... Smiley

There is no such thing as a Part Time Obsession

View Profile
« Reply #3 on: February 05, 2010, 08:43:47 PM »

The other thing about the 0-4-0 Side Rod Mechanical is if you take the superstructure off to gain access to the decoder ensure when you reinstall it that the decoder slides up the side of the superstructure otherwise the wires to/from the decoder will pinch and you will have problems. The decoder should not be sitting on top of the circuit board it plugs into. I know, I had similar problems with it. It was running fine one day and the next time I went to run it, it just sat there. I took it apart about 6 times and finally noticed some excess grease (or something) in the gears. I removed this with a small screwdrivers, then reassembled and tried running it. No go. I could leave the superstructure off, just sitting loosely on top of the base, place it on my programming track and I could read the CV's and it would respond. As soon as I tried reinstalling the superstructure (with the decoder on top of the ckt board) it wouldn't do anything. I just found this out by trial and error. I hope it helps others who might have a similar problem.
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!