ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2019, 01:04:37 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  Sierra sound in 2-6-6-2
« previous next »
Pages: [1] 2 Print
Author Topic: Sierra sound in 2-6-6-2  (Read 6396 times)
locoron

View Profile
« on: December 31, 2008, 12:15:03 PM »

I may be a little dense but don't want to screw up.
Were do I pick up power for the sound board and how the heck do I hook up the optical sensors?
locoron
Logged
James Thomas

View Profile
« Reply #1 on: December 31, 2008, 04:19:50 PM »

Please tell me there is not an optical sensor in the 2-6-6-2.  The mechanical contacts in the shay and
2-8-0 worked flawlessly.  Is the 2-6-6-2 going to be son of K-27?

-James Thomas
Logged
Jon D. Miller

View Profile WWW
« Reply #2 on: December 31, 2008, 06:22:33 PM »

OK James,

Won't tell you!  But the 2-6-6-2 has an optical sensor in each engine. Shocked

So it is son of K-27 when it comes to the chuff triggers!

I'm still looking at my Mallet to see if there is a way to trigger the chuff with magnets and reed switches. 

One of the "Enthusiastic Children"
Logged

Poster Child (unofficial & uncompensated)
Tony Walsham

View Profile
« Reply #3 on: December 31, 2008, 11:02:05 PM »

Has the chuff signal been inverted for the Mallet?
Logged

Tony Walsham
Founding member of the battery Mafia.


(Remote Control Systems).
Kevin Strong


View Profile WWW
« Reply #4 on: January 01, 2009, 02:40:37 PM »

Is there a way to effectively turn off one set of contacts? A compound articulated's exhaust goes from the high-pressure cylinders to the low-pressure cylinders before being exhausted, so--unlike a simple articulated with each set having its own exhaust cadence, this loco would only have audible exhaust tied to the front (low-pressure) cylinders.

http://loggingmallets.railfan.net/sub/malletinfo.htm

(BTW, B'mann--the loco looks great!)

Later,

K
Logged

Phil Stump

View Profile
« Reply #5 on: January 01, 2009, 06:20:40 PM »

I am not sure if this is right or not .It may blow up in my face yet but it is working now. I wired my 6 volt batt to the dc 6 v input. this seems to power the optical sensors. Then I wired the sound system leads that normaly would go to the chuff trigger to the board optional solder pad, plus lead to j2-2 and the- lead to the ground right next to it. If I am in danger of frying the whole thing ? some one please let me know. the Bachmann instructions are pretty slim on this . Probably because of the number of systems out there.
Logged
Phil Stump

View Profile
« Reply #6 on: January 01, 2009, 06:32:39 PM »

I should have added . The sierra board is powered in the same manner as any other instalation. the leads that go to the 6 volt screw terminal are just jumpers off the batt leads. The left and rt rail power leads are connected to the 12 volt  input screw terminal.
Logged
Phil Stump

View Profile
« Reply #7 on: January 01, 2009, 07:28:06 PM »

I really need to proof read prior to posting. Above reads 12 volt input, should read 18 volt input. ---- sorry
Logged
Phil Stump

View Profile
« Reply #8 on: January 03, 2009, 06:51:09 PM »

O.K.  4th time is a charm. Above seemed like it was working but , alas , it was still wrong. The sierra track power needs to be hooked up to the solder pad [ + to j1-12] [- to j1-1]The chuff leads need to go to the solder pad [+ to j2-2] and - to the ground next to it. The way I had it before  things that should be working were not, such as start up bells and whistle, and the batt was not charging. The optical sensors work great, and they do require the 6 volt batt hook up to the 6 volt screw pad to work. I would advise not to try using both optical sensors with the sierra because I think it would quickly over whelm the system. The way I did it was to use 1 optical sensor and program the sierra for the articulated chuff. I used the extra wires in the coal bunker for batt. wires [2 of them] and left the batt. in the bunker. I have not done this yet but I intend to add a different on- off switch to the batt. lead so the power to the optical sensors will be off as well as the sound board. Have fun ---Phil     [P.S. The 18 volt screw pad is for batt. power vs. track power]
Logged
Phil Stump

View Profile
« Reply #9 on: January 12, 2009, 02:12:27 PM »

After using the sound for approx. 5 hr. on the club layout. ...... The batt. was badly discharged after only about 1/2 hr.of running at a speed that normally would keep the batt. up. The batt was fully charged to 6.8 volts prior to starting  This made it nessesary to run faster to maintain the charging rate on the batt. I checked the voltage and got a reading of nearly 9 volts on the rails to run the sierra with the system hooked up to the optical sensors and give it just a little to charge the batt.  I am not sure what is draining the charge off so fast but I suspect the optical sensors because that is the only thing in use. I am not using the lighting options. I think I will try unhooking the optical sensors and use the auto chuff mode on my next try. I really wish this would have worked out. The sound was sensational using just one optical sensor with the sound systems programed for articulated mode. FYI I am using sierra K-37----- This one has a great chuff and fantastic whistle. A bell is a bell. There also seems to be a poss. problem with the sierra board being back fed from the bachmann board with the sound turned off. I am hearing a nasty noise in the speaker that sounds like a short if that is possable----Phil
Logged
Superheater

View Profile
« Reply #10 on: January 12, 2009, 06:54:04 PM »

Phil,

The sound your'e describing is often caused by the unit picking up power from the track when turned off.  If you're using an earler verson of the manual it may not show the way to prevent this.  If you have a newer manual or use the one on the sierra website it's on page 16.  You use the unused side of the switch to split the wire going to terminal 8 on the board from the track pick up so when the switch is off the whole thing is off.  Otherwise you will get odd noises from the speaker.

John Fitch
Logged
Phil Stump

View Profile
« Reply #11 on: January 14, 2009, 10:53:57 PM »

John, You were right, I did have it wired direct. I changed it as you sugested but it did not help. [I thought sure it would] I next removed the conection to the optical sensor and re-programed it for auto chuff. still no help. I think the only way to get around this is maybe to disconect from the board entirely and re install it totaly independent [as if it were in a tender]  Even if I get my power from the pick up on the wheels there is no way to avoid back feed from the board if that is the root of the problem. I think I need to go back to school [Electronics school] A thought just occured to me- I wonder if it could be the boards on the motors. I guess that will be my next place to ck. They have been known to cause problems on other models.   Thanks for the help    Phil
Logged
StanAmes


View Profile
« Reply #12 on: January 15, 2009, 08:31:17 PM »

Phil

I suspect the problem you are having is that the locomotive runs at a very low voltage.

This voltage is lower then the voltage the Sierra needs to recharge its batteries.

This would explain why you are seeing the battery run down so quickly.  To test this out read the track voltage at the speed you desire to operate the locomotive.  Anything less then about 7 volts and you are discharging the battery.

If indeed this is the problem ther is a very simple fix.  Lets confirm first that this is indeed the problem.  Let us know the DC track voltage that you are operating the locomotive at and we can work from there.

Stan
Logged
Phil Stump

View Profile
« Reply #13 on: January 16, 2009, 07:44:07 PM »

I will be going to the club this week end. I am taking my fast charger and mini tester and tool box and  plan to get to the bottom of this.  I would be happy to learn a simple fix. That would cure more than the 2-6-6-2. I have 2 others that come to mind.  shay and climax are others that run slow and have no space for large battery packs. I can not under stand why the sound system producers can not use the same method of powering their products as LGB has for years and do away with the cost and problems that batterys cause.  Phil
Logged
Phil Stump

View Profile
« Reply #14 on: January 17, 2009, 06:45:31 PM »

Ran the batt down again. running at about 9.2 volts  and that is a little faster than I like to run this engine I prefer to slow it down to about 8 volts.
Logged
Pages: [1] 2 Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!